Announcement

Collapse
No announcement yet.

Connessione strutturale asta-muro

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Connessione strutturale asta-muro

    Ciao a tutti, ho bisogno di creare una mensola al muro e quando cerco di creare la connessione strutturale a dettaglio basso me la mette nel posto giusto, mentre a dettaglio alto la connessione è nell'altra estremità dell'asta.

    Qualcuno sa come risolvere?
    "Non c'è sconfitta nel cuore di chi lotta!""

  • #2
    Nessuno ha idee? Da anche a voi lo stesso errore?
    "Non c'è sconfitta nel cuore di chi lotta!""

    Comment


    • #3
      Non ho idea del motivo abia agito in questo modo... l'unica cosa che mi viene in mente e rimodellare l'asta e vedere se ti ricrea questo problema.
      "È impossibile godere a pieno dell'ozio se non si ha un sacco di lavoro da fare."

      Comment


      • #4
        Me lo ricrea sempre.
        "Non c'è sconfitta nel cuore di chi lotta!""

        Comment


        • #5
          .....non riesco a ricreare l'errore....

          che Trave é? Con i profili circolari cavi precaricati nel template strutturale funziona tutto ok
          Revittomane

          Comment


          • #6
            Ho provato con un nuovo template strutturale e ora funziona.... mah... sa dio perchè.

            Grazie a tutti per l'aiuto
            "Non c'è sconfitta nel cuore di chi lotta!""

            Comment


            • #7
              Mayo Ora mi è capitata penso la tua stessa problematica, ma solo su alcuni elementi.
              Ho dei tubolari 100x100x4 (pilastri strutturali) e volevo applicare una flangia di testa. Su alcuni va tutto in modo corretto e dal momento che "propago le connessioni" anzichè andare in testa al pilastro vanno alla base... solo su alcuni, non tutti. La famiglia tra l'altro è una di quelle che si trovano nella libreria di revit quindi non credo sia un problema di famiglia.
              "È impossibile godere a pieno dell'ozio se non si ha un sacco di lavoro da fare."

              Comment


              • #8
                Mi fa piacere non essere stato l'unico... anche se bisogna approfondire e capirne il motivo.
                Avevo usato anche io una famiglia della libreria, forse proprio la stessa, non ricordo esattamente perchè non era per un progetto in corso.

                Le famiglie della libreria non sono sempre corrette, anzi, spesso hanno qualche piccolo refuso.
                "Non c'è sconfitta nel cuore di chi lotta!""

                Comment


                • #9
                  Originally posted by Lorduser View Post
                  Mayo Su alcuni va tutto in modo corretto e dal momento che "propago le connessioni"....
                  Beato te che ti funziona il propaga connessioni...io non sono mai riuscito a farlo funzionare
                  “That is not dead which can eternal lie,
                  And with strange aeons even death may die.”
                  ― Howard Phillips Lovecraft

                  Comment


                  • #10
                    Originally posted by Tristan View Post

                    Beato te che ti funziona il propaga connessioni...io non sono mai riuscito a farlo funzionare
                    Funziona solo quando le connessioni non sono personalizzate. Con piastre base e testa è favoloso.
                    Durante questo mese avrò da modellare un edificio in carpenteria metallica con connessioni ambigue (che sicuramente Revit non sopporterà ). Ti farò sapere come andrà il "propaga connessioni" haha
                    "È impossibile godere a pieno dell'ozio se non si ha un sacco di lavoro da fare."

                    Comment


                    • #11
                      Tristan Il propaga connessioni non si è rivelato uno strumento efficiente... Per colpa sua sono diventato mongolo per fare 3 nodi in croce.
                      "È impossibile godere a pieno dell'ozio se non si ha un sacco di lavoro da fare."

                      Comment

                      Working...
                      X